Bug 121552 - Crash when trying to create a control in Basic Dialog
Summary: Crash when trying to create a control in Basic Dialog
Status: RESOLVED DUPLICATE of bug 120674
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
6.1.2.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-20 14:13 UTC by Thomas Krumbein
Modified: 2018-11-20 17:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Krumbein 2018-11-20 14:13:39 UTC
Description:
Creating a new dialog in LO Basic IDE.
 
When trying to draw a control (Button, Listbox, Textfield) to this dialog LO crashes immediately

Steps to Reproduce:
1.open LO Basic IDE
2.create a new dialog
3.try to add a control

Actual Results:
Crash

Expected Results:
no crash


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Version: 6.1.2.1 (x64)
Build-ID: 65905a128db06ba48db947242809d14d3f9a93fe
CPU-Threads: 4; BS: Windows 10.0; UI-Render: Standard; 
Gebietsschema: de-DE (de_DE); Calc: CL
Comment 1 Thomas Krumbein 2018-11-20 15:18:39 UTC
Just updated to version 6.1.3

Version: 6.1.3.2 (x64)
Build-ID: 86daf60bf00efa86ad547e59e09d6bb77c699acb
CPU-Threads: 4; BS: Windows 10.0; UI-Render: Standard; 
Gebietsschema: de-DE (de_DE); Calc: CL

and now it works correct.

So I close the bug.
Comment 2 Xisco Faulí 2018-11-20 17:20:49 UTC
Dupe of bug 120674

*** This bug has been marked as a duplicate of bug 120674 ***