Bug 121559 - Add control to dialog crashes writer
Summary: Add control to dialog crashes writer
Status: RESOLVED DUPLICATE of bug 120674
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.2.1 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-20 17:12 UTC by libreoffice
Modified: 2018-11-20 17:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description libreoffice 2018-11-20 17:12:33 UTC
Running on Fedora 29

Create a new document.  Add a new dialog.  Adding any control to the dialog crashes writer.

Completely unusable.
Comment 1 Xisco Faulí 2018-11-20 17:21:28 UTC
This is a duplicate of bug 120674.
Please update to LibreOffice 6.1.3.2 from https://www.libreoffice.org/download/libreoffice-fresh
Regards

*** This bug has been marked as a duplicate of bug 120674 ***