Bug Hunting Session
Bug 121632 - Can't apply different paper sizes to masters in Draw
Summary: Can't apply different paper sizes to masters in Draw
Status: RESOLVED DUPLICATE of bug 49787
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.0.6.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-22 18:22 UTC by ajfrobert
Modified: 2018-11-28 12:47 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ajfrobert 2018-11-22 18:22:18 UTC
Description:
Hi guys,

Although the options seem to indicate that it would work, I cannot select different type of paper for different masters in Draw.
Ex. Page one is A4, page two is A0.

As soon as I change one paper size, it applies automatically to all the pages.

Thanks 

Steps to Reproduce:
1. Create one master with A4 page type
2. Create another master with A0 page type
3. Master one page size automatically adjust to master two choice. 

Actual Results:
All the master stayed under the same page size.

Expected Results:
Different master have different page sizes.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.0.6.2
Build ID: 1:6.0.6-0ubuntu0.18.04.1
CPU threads: 8; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Locale: en-US (en_US.UTF-8); Calc: group
Comment 1 Durgapriyanka 2018-11-27 16:40:54 UTC
I can confirm that the bug is present in

Version: 6.0.6.2
Build ID: 0c292870b25a325b5ed35f6b45599d2ea4458e77
CPU threads: 2; OS: Windows 6.1; UI render: default; 
Locale: en-US (en_US); Calc: group
Comment 2 Xisco Faulí 2018-11-28 11:55:58 UTC
I assume this is the expected behaviour.
@Regina, you know more about draw/impress than I do...
Comment 3 Regina Henschel 2018-11-28 12:47:05 UTC
It is "only" a missing feature in LibreOffice. There is no restriction in file format.

*** This bug has been marked as a duplicate of bug 49787 ***