Download it now!
Bug 121688 - Problems with cloud services One Drive and Google DRive
Summary: Problems with cloud services One Drive and Google DRive
Status: RESOLVED DUPLICATE of bug 115643
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-24 11:22 UTC by Eduardo
Modified: 2018-12-12 18:59 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eduardo 2018-11-24 11:22:29 UTC
Description:
Description:
In ubuntu 18.04 with latest updates i cant connect to One Drive ( it doesnt appear as remote service, but in windows it does). Also i cant connect to my Google Drive account....After setting the correct email and password it asks for a nip 6 digits...and i dont have my mail this option enabled.

Think this should be solved because using the cloud is a must with the most popular cloud drives ( box, dropbox, drive and one). 

Steps to Reproduce:
1.File -> Open -> Remote file
2.Configure to use One Drive
3.It doesnt appear, so i cant set the connection.

In google drive it appears, but it doesnt work.

Actual Results:  
I cant connect to one drive or google drive

Expected Results:
Connect and work with one drive, google drive. Save, open files from cloud services.


Reproducible: Always


User Profile Reset: No

Steps to Reproduce:
1.File -> Open -> Remote file
2.Configure to use One Drive
3.It doesnt appear, so i cant set the connection.

Actual Results:
I cant connect to one drive or google drive

Expected Results:
Connect and work with one drive, google drive. Save, open files from cloud services


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Oliver Brinzing 2018-11-24 14:10:11 UTC
both services appear on win 10 but:

Google Drive two-factor authentication (2FA) is broken, see
https://bugs.documentfoundation.org/show_bug.cgi?id=101630

and One Drive authentication seems to be broken too. 
just tried to connect with lo 6.1.32 (win 10) with authentication, 
and failed with "Invalide device error message".
Comment 2 Eduardo 2018-11-24 18:39:38 UTC
Just two cents:
1 - In ubuntuy 18.04 only appears Google Drive, One drive even not appear in the list of services. Google drive ask for two authentication, but i dont have it enabled. In Microsoft office i can acces without problems with user and password.
Comment 3 Xisco Faulí 2018-12-12 18:59:54 UTC
Thanks for reporting the issue.
I guess we can close it as a dupe of bug 115643

*** This bug has been marked as a duplicate of bug 115643 ***