Bug 121709 - Won't insert page number or date fields in Base reports
Summary: Won't insert page number or date fields in Base reports
Status: RESOLVED DUPLICATE of bug 120151
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-26 00:09 UTC by ambimom
Modified: 2018-11-26 09:27 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ambimom 2018-11-26 00:09:04 UTC
Description:
After compiling database and developing report, if you attempt to add a page number or date in either the header or footer, the whole thing crashes.  In previous versions of base report, page numbers and dates could be inserted in the report design view.  The commands are still shown in the insert menu, but they crash.  

Steps to Reproduce:
1. Create database and then create a Report
2. Format the report components and click on Insert Menu; click on date (or time)
3. Press return.


Actual Results:
Crash every time

Expected Results:
A symbol that will reproduce the page, date or time when you effectuate reports for the database


Reproducible: Always


User Profile Reset: No



Additional Info:
Shown the page number, date or time when the report is effectuated.  After the report is created, there is possibility to edit the document.  At this stage, you can insert the page number, date or time.  The menu works at this stage, but it used to do it automatically in previous versions
Comment 1 Julien Nabet 2018-11-26 09:27:49 UTC

*** This bug has been marked as a duplicate of bug 120151 ***