Download it now!
Bug 121730 - After installing V6.1.3.2 (x64) the icons in the Menu bar and the ribbon are not readable anymore.
Summary: After installing V6.1.3.2 (x64) the icons in the Menu bar and the ribbon are ...
Status: RESOLVED DUPLICATE of bug 119020
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-27 05:37 UTC by Cedric Tourasse
Modified: 2018-11-27 06:08 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cedric Tourasse 2018-11-27 05:37:50 UTC
Description:
The design of the original icons have changed and can't be identified.

See screenshots in https://www.dropbox.com/sh/j478vt3klzouy11/AAAQ3U-FDBlYnZdz6yffMZm_a?dl=0


Steps to Reproduce:
1.Install Version: 6.1.3.2 (x64)
2.Open LibreOffice
3.Chck the culomn on the left where the apps icons are

Actual Results:
- Upgrade LibreOffice to V6.1.3.2 (Windows x64)
- Launch LibreOffice


Expected Results:
- Be abale to get a correct visual of the icons.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
The issue is still there after restarting in Safe Mode or after restarting the computer.
Comment 1 Mike Kaganski 2018-11-27 06:08:01 UTC

*** This bug has been marked as a duplicate of bug 119020 ***