Download it now!
Bug 121788 - Lagging problems when rolling pages in writer
Summary: Lagging problems when rolling pages in writer
Status: RESOLVED DUPLICATE of bug 121778
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-29 08:44 UTC by SHIH-HUNG LIU
Modified: 2019-01-14 17:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description SHIH-HUNG LIU 2018-11-29 08:44:25 UTC
Description:
Can roll the page successfully before macOS sierra but has lagging problem in Mojave with Macbook2017

Actual Results:
Lagging problems when rolling pages

Expected Results:
Roll the page smoothly


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 SHIH-HUNG LIU 2018-11-29 08:46:37 UTC
Version: 6.3.0.0.alpha0+
Build ID: 72e204da9a062282e52d5060e7f633e3b21414ff
CPU threads: 4; OS: Mac OS X 10.14; UI render: default; VCL: osx; 
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2018-11-26_01:27:57
Locale: zh-CN (zh_Hant.UTF-8); UI-Language: en-US
Calc: threaded
Comment 2 Xisco Faulí 2019-01-14 17:10:06 UTC
Hello,
Thanks for reporting this issue.
This is a duplicate of bug 121778.
Please, re-download LibreOffice

*** This bug has been marked as a duplicate of bug 121778 ***