Download it now!
Bug 121791 - Can't insert avi file into slide
Summary: Can't insert avi file into slide
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.3.0.0.alpha0+
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Media
  Show dependency treegraph
 
Reported: 2018-11-29 08:46 UTC by qscesz84563
Modified: 2019-10-31 03:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
avi file (660.00 KB, video/avi)
2018-11-29 08:46 UTC, qscesz84563
Details

Note You need to log in before you can comment on or make changes to this bug.
Description qscesz84563 2018-11-29 08:46:21 UTC
Description:
When i insert avi file into slide, the warning "The format of the selected file is not supported." will pop out.



Steps to Reproduce:
1.open impress 
2.insert at tool bar->audio or video->choose the avi file
3.

Actual Results:
warning "The format of the selected file is not supported." pop out

Expected Results:
inserted successfully


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 qscesz84563 2018-11-29 08:46:54 UTC
Created attachment 147122 [details]
avi file
Comment 2 Jim 2018-11-29 08:52:08 UTC
Bug confirmed.

Version: 6.3.0.0.alpha0+ (x64)
Build ID: 0f25a3c36f27fd51453b9a9115f236b83c143684
CPU threads: 8; OS: Windows 10.0; UI render: GL; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2018-11-27_20:06:55
Locale: zh-TW (zh_TW); UI-Language: en-US
Calc: threaded

Bug confirmed on this version.
Comment 3 傅立威 2018-11-29 08:57:07 UTC
Bug confirmed.

Version: 6.3.0.0.alpha0+ (x64)
Build ID: 0f25a3c36f27fd51453b9a9115f236b83c143684
CPU threads: 8; OS: Windows 10.0; UI render: GL; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2018-11-27_20:06:55
Locale: zh-TW (zh_TW); UI-Language: en-US
Calc: threaded
Comment 4 傅立威 2018-11-29 09:16:20 UTC
Bug confirmed.

版本:6.0.0.1 (x64)
組建 ID:d2bec56d7865f05a1003dc88449f2b0fdd85309a
CPU 執行緒:8; OS:Windows 10.0; UI 算繪:GL; 
語言地區:zh-TW (zh_TW); Calc: CL
Comment 5 傅立威 2018-11-29 09:40:28 UTC
Bug confirmed.

版本:5.1.0.1 (x64)
組建 ID:bcace328aabc4c8c10b56daa87da0a2ee6579b5a
Threads 8; Ver: Windows 6.19; Render: GL; 

語言地區:zh-TW (zh_TW)
Comment 6 Durgapriyanka 2018-11-29 23:08:00 UTC
I can not confirm this with

Version: 6.0.6.2
Build ID: 0c292870b25a325b5ed35f6b45599d2ea4458e77
CPU threads: 2; OS: Windows 6.1; UI render: default; 
Locale: en-US (en_US); Calc: group
Comment 7 raal 2018-12-01 16:28:02 UTC
https://wiki.documentfoundation.org/Media_Support/Windows

You should install codecs first. I cannot play file in media windows player. I can play the file in linux, codec is Intel Video 4.
Comment 8 raal 2018-12-03 15:42:20 UTC
Please install the codecs and try again.
Comment 9 Roman Kuznetsov 2019-04-02 08:13:40 UTC
for me : I should to have opportunity to insert video file into presentation regardless of the availability of codecs in OS. I'll cannot play video without codecs, but it will be clear.
Comment 10 QA Administrators 2019-09-30 02:52:45 UTC Comment hidden (obsolete)
Comment 11 QA Administrators 2019-10-31 03:38:12 UTC
Dear qscesz84563,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-FollowUp