Download it now!
Bug 121803 - Added the function of "up and down split" and "left and right split" in the "Toolbar"
Summary: Added the function of "up and down split" and "left and right split" in the "...
Status: RESOLVED DUPLICATE of bug 31481
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.3.1 rc
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2018-11-29 15:25 UTC by 00
Modified: 2018-11-30 13:04 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
1 (74.12 KB, image/png)
2018-11-29 15:33 UTC, 00
Details
2 (125.34 KB, image/png)
2018-11-29 15:33 UTC, 00
Details
3 (140.62 KB, image/png)
2018-11-29 15:34 UTC, 00
Details

Note You need to log in before you can comment on or make changes to this bug.
Description 00 2018-11-29 15:25:28 UTC
Description:
The function of "up and down division" and "left and right division" can be used to compare files.

Writer, Calc, Impress, Draw, Math, Base, all use this design.

Note:
1. The "toolbar" of Word already has the function of "up and down".


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 00 2018-11-29 15:33:26 UTC
Created attachment 147149 [details]
1
Comment 2 00 2018-11-29 15:33:58 UTC
Created attachment 147150 [details]
2
Comment 3 00 2018-11-29 15:34:31 UTC
Created attachment 147151 [details]
3
Comment 4 Heiko Tietze 2018-11-30 08:59:15 UTC
QA, we do likely have a duplicate for this.
Comment 5 Buovjaga 2018-11-30 13:04:43 UTC

*** This bug has been marked as a duplicate of bug 31481 ***