Bug Hunting Session
Bug 121827 - Validity - the dropdown menu is visible in another sheets
Summary: Validity - the dropdown menu is visible in another sheets
Status: RESOLVED DUPLICATE of bug 61623
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-30 16:36 UTC by kabilo
Modified: 2018-12-01 01:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
the drop-down menu (10.82 KB, application/vnd.oasis.opendocument.spreadsheet)
2018-11-30 16:38 UTC, kabilo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kabilo 2018-11-30 16:36:29 UTC
Description:
When the A3 (Validity) cell is active and you switch to another sheet, the popup button is visible and functional even in this worksheet before you select another active cell

Steps to Reproduce:
1. Make a Validity on the cell range in another sheet
2. Set the cell as active
3. Switch to sheet with data

Actual Results:
dropdown menu is visible and it is working

Expected Results:
the drop-down menu should not work


Reproducible: Always


User Profile Reset: No



Additional Info:
tested on 6.0, 6.1, 6.2
Comment 1 kabilo 2018-11-30 16:38:16 UTC
Created attachment 147180 [details]
the drop-down menu
Comment 2 m.a.riosv 2018-12-01 01:01:15 UTC
https://bugs.documentfoundation.org/show_bug.cgi?id=61623

*** This bug has been marked as a duplicate of bug 61623 ***