Bug Hunting Session
Bug 121836 - Problems with repeating animations and Some animations don't show up [SLIDESHOW]
Summary: Problems with repeating animations and Some animations don't show up [SLIDESHOW]
Status: RESOLVED DUPLICATE of bug 77186
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.2.0.0.beta1+
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-01 09:50 UTC by Saksham Kapoor
Modified: 2018-12-17 12:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Saksham Kapoor 2018-12-01 09:50:31 UTC
Description:
Any animation when put on repeat "until end of slide" or "until next click" don't work at all. The swivel animation don't work when applied to any shape and played with f5.

Steps to Reproduce:
1.On a blank slide, draw any shape (preferably a square or rectangle) 
2.Select the shape and add any animation
3.Double click the animation on the animation pane to get to animation options
4.In the timing tab, select repeat "until end of slide" or "until next click"
5.Press f5 to start the slideshow

Actual Results:
The animation works once and then stops

Expected Results:
The animation must work the designated number of times


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
The rewind animation is also buggy with some animations "Grow and Shrink".
Comment 1 Durgapriyanka 2018-12-05 17:43:41 UTC
Thank you for reporting the bug. I can confirm that the bug is present in 

Version: 6.1.3.2
Build ID: 86daf60bf00efa86ad547e59e09d6bb77c699acb
CPU threads: 2; OS: Windows 6.1; UI render: default; 
Locale: en-US (en_US); Calc: group threaded
Comment 2 Xisco Faulí 2018-12-17 12:08:29 UTC
Same as bug 77186

*** This bug has been marked as a duplicate of bug 77186 ***