Bug 121871 - When attempt to Save on remote with Google drive the Calc program ask me one 6 digit pin
Summary: When attempt to Save on remote with Google drive the Calc program ask me one ...
Status: RESOLVED DUPLICATE of bug 115643
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.0.6.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-02 20:02 UTC by Paolo Mazzoni
Modified: 2018-12-02 23:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paolo Mazzoni 2018-12-02 20:02:08 UTC
Description:
When attempt to Save on remote with Google drive the Calc program ask me one 6 digit pin. This is because the password encryption is not recognized, how I can fix it ? My system is Ubuntu 18.04.1 LTS


Steps to Reproduce:
1.Save on remote a file
2.Choose Google Drive service
3.Insert valid credential

Actual Results:
Ask for a 6 digit pin (not exist any in google drive)

Expected Results:
Connect and save on the remote drive, of course.


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: it
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes

Versione: 6.0.6.2
Build ID: 1:6.0.6-0ubuntu0.18.04.1
Thread CPU: 4; SO: Linux 4.15; Resa interfaccia: predefinito; VCL: gtk2; 
Versione locale: it-IT (it_IT.UTF-8); Calc: group
Comment 1 m.a.riosv 2018-12-02 23:04:17 UTC
This is already in https://bugs.documentfoundation.org/show_bug.cgi?id=115643#c6

*** This bug has been marked as a duplicate of bug 115643 ***