Bug 121948 - In Draw and Impress the Function "Follow Hyperlink" does not Work with a Hyperlink in a Selected Text Box
Summary: In Draw and Impress the Function "Follow Hyperlink" does not Work with a Hype...
Status: RESOLVED DUPLICATE of bug 121039
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Hyperlink
  Show dependency treegraph
 
Reported: 2018-12-06 21:08 UTC by Harald Koester
Modified: 2019-08-19 19:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Harald Koester 2018-12-06 21:08:17 UTC
In order to reproduce the bug:

[1] Open Draw and insert a text box.
[2] Insert a hyperlink into the text box.
[3] Select the text box.
[4] Move mouse pointer above the hyperlink.
[5] Ctrl+Click in order to open the hyperlink. The hyperlink is highlighted and a tip only with the URL is displayed. Expected: Opening of hyperlink.
[6] Ctrl+Click again. Nothing happens. At least now the hyperlink should be opened.

The behaviour is equal if you insert a hyperlink into a form (e.g. a rectangle) or into a table.

Also in Impress the behaviour is equal.
Comment 1 Durgapriyanka 2018-12-07 15:59:49 UTC
Thank you for reporting the bug. I can confirm that the bug is present in

Version: 6.1.3.2
Build ID: 86daf60bf00efa86ad547e59e09d6bb77c699acb
CPU threads: 2; OS: Windows 6.1; UI render: default; 
Locale: en-US (en_US); Calc: group threaded
Comment 2 Xisco Faulí 2018-12-08 12:12:21 UTC
Also reproduced in

LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 3 Samuel Mehrbrodt (CIB) 2019-08-19 19:22:01 UTC
Fix in bug 121039.

*** This bug has been marked as a duplicate of bug 121039 ***