Download it now!
Bug 121950 - can't select multiple pictures by shift-click a second one
Summary: can't select multiple pictures by shift-click a second one
Status: RESOLVED DUPLICATE of bug 34438
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-06 21:18 UTC by Marco
Modified: 2018-12-07 06:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marco 2018-12-06 21:18:53 UTC
Description:
I try to group pictures in an document, bur can't select multiple pictures:
clicking on the first selects it but shift-clicking the next removes the selection of the first and does not select the second

Steps to Reproduce:
1. insert 2 pictures in a new (empty) writer document 
2. click or shift-click the first picture
3. shift-click the second picture

Actual Results:
no picture is selected

Expected Results:
both pictures are selected


Reproducible: Always


User Profile Reset: No



Additional Info:
from help:
To group objects

    Select the objects together that you want to group. Hold down Shift while you click the individual objects.
Comment 1 Dieter 2018-12-07 06:52:01 UTC

*** This bug has been marked as a duplicate of bug 34438 ***