Bug 121968 - Set default window size - ui
Summary: Set default window size - ui
Status: RESOLVED DUPLICATE of bug 75644
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: All Mac OS X (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-07 18:34 UTC by tghuguenin
Modified: 2018-12-08 16:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tghuguenin 2018-12-07 18:34:49 UTC
Description:
I dislike having to resize my window every time I'm using Calc or Writer (no experience with other components). Would like to be able to remember previous window size or set default window size. 

Actual Results:
Window is small and not convenient size when creating new document in any component

Expected Results:
Set default window size (I prefer always being maximum size, but some others may not have this preference—let's all make our own defaults!)


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 V Stuart Foote 2018-12-07 19:58:47 UTC

*** This bug has been marked as a duplicate of bug 75644 ***
Comment 2 tghuguenin 2018-12-07 20:32:38 UTC
Marked as duplicate of resolved bug. So what am I missing? How do I fix this on my end? Still not remembering my window sizes.  What am I doing wrong?
Comment 3 V Stuart Foote 2018-12-07 22:02:22 UTC
(In reply to tghuguenin from comment #2)
> Marked as duplicate of resolved bug. So what am I missing? How do I fix this
> on my end? Still not remembering my window sizes.  What am I doing wrong?

No, bug 75644 remains open.

See the comment(s) in that issue, but basically each module will reopen to geometry of the last launch of the module.  But if opened from the Start Center panel--will open picking up that geometry.

The remaining work needed is to isolate the Start Center module from corrupting geometry of the other modules that have a configuration recorded to profile.
Comment 4 tghuguenin 2018-12-08 16:51:05 UTC
Oh I see, sorry about that. I maximized the start center module and left it that way and that has solved the problem, like you said. Start center looks a little dorky maximized like that but no big deal, at least all my stuff comes up like i want it to now.