Bug 122010 - Full Screen button is not displayed
Summary: Full Screen button is not displayed
Status: RESOLVED DUPLICATE of bug 122009
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.0.0.beta1+
Hardware: All All
: medium normal
Assignee: Xisco Faulí
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks: Notebookbar
  Show dependency treegraph
 
Reported: 2018-12-10 13:22 UTC by Xisco Faulí
Modified: 2018-12-11 17:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Xisco Faulí 2018-12-10 13:22:38 UTC
Steps to reproduce:
1. open writer
2. Change to view to tabbed notebookbar
3. Go to view - Full Screen

-> The 'Full Screen' button is not displayed

Version: 6.2.0.0.beta1+
Build ID: 01fea181faf92a3498370460d3db2254da11c3e2
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Locale: en-US (ca_ES.UTF-8); UI-Language: en-US
Calc: threaded
Comment 1 Xisco Faulí 2018-12-10 13:24:47 UTC
Regression introduced by:

https://cgit.freedesktop.org/libreoffice/core/commit/?id=2c317751c4b7661c10bd9eb11094febeccd1b816

author	Kshitij Pathania <kshitijpathania@gmail.com>	2018-06-24 01:57:11 +0530
committer	Szymon Kłos <szymon.klos@collabora.com>	2018-06-24 20:19:56 +0200
commit	2c317751c4b7661c10bd9eb11094febeccd1b816 (patch)
tree	017a52106ac34573896d8a9a45d760cd60fb04ab
parent	a7af4bbbc0793fb78aea6a89f8fb6dc052710a11 (diff)
Notebookbar:Disabled appearence of context toolbars

Bisected with: bibisect-linux64-6.2
Comment 2 Xisco Faulí 2018-12-10 23:59:25 UTC
Patch in gerrit -> https://gerrit.libreoffice.org/#/c/64910/
Comment 3 Xisco Faulí 2018-12-11 17:46:15 UTC
The patch for bug 122009 also fixes this one.
Closing as duplicated

*** This bug has been marked as a duplicate of bug 122009 ***