Download it now!
Bug 122033 - AutoCorrect
Summary: AutoCorrect
Status: RESOLVED DUPLICATE of bug 86872
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: AutoCorrect-Complete
  Show dependency treegraph
 
Reported: 2018-12-12 06:31 UTC by StefanSchranner
Modified: 2021-01-05 09:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description StefanSchranner 2018-12-12 06:31:04 UTC
Description:


AutoCorrect is amazing! Makes Libre Office very attractive. 
But it does not save the auto-correct library after shut down Libre Office.
Why not?
thanks and Respect for that great work of Libre Office

kind regards
Stefan 

Actual Results:
But it does not save the auto-correct library after shut down Libre Office.


Expected Results:
to save the But it does not save the auto-correct library after shut down



Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Dieter 2018-12-12 07:56:26 UTC
Thank you for reporting the bug. To be certain the reported issue is not
related to corruption in the user profile, could you please reset your
Libreoffice profile (https://wiki.documentfoundation.org/UserProfile) and re-test?

I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the issue is still present
Comment 2 QA Administrators 2019-07-30 03:18:39 UTC Comment hidden (obsolete)
Comment 3 QA Administrators 2019-09-02 09:35:46 UTC Comment hidden (obsolete)
Comment 4 Shantanu 2021-01-05 09:05:12 UTC

*** This bug has been marked as a duplicate of bug 86872 ***