Bug 122049 - superscript size changes after save in doc/docx format
Summary: superscript size changes after save in doc/docx format
Status: RESOLVED DUPLICATE of bug 120412
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: DOCX-Character
  Show dependency treegraph
 
Reported: 2018-12-12 17:02 UTC by info
Modified: 2018-12-12 21:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description info 2018-12-12 17:02:33 UTC
Description:
The superscript size changes after save in doc/docx format. It became big like the normal font size. It ok in odt format.

Steps to Reproduce:
1. put a text in superscript
2. save the file in doc/docx format
3. reopen

Actual Results:
big font

Expected Results:
small font


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: hu
Module: TextDocument
[Information guessed from browser]
OS: Windows 10 home
OS is 64bit: yes
Comment 1 Durgapriyanka 2018-12-12 17:39:43 UTC
Thank you for reporting the bug. I can not reproduce the bug in

Version: 6.1.3.2
Build ID: 86daf60bf00efa86ad547e59e09d6bb77c699acb
CPU threads: 2; OS: Windows 6.1; UI render: default; 
Locale: en-US (en_US); Calc: group threaded
Comment 2 Dieter 2018-12-12 21:11:30 UTC
I think it's a duplicate of bug 120412.

*** This bug has been marked as a duplicate of bug 120412 ***