Download it now!
Bug 122087 - Notebookbar context related toolbars are visible
Summary: Notebookbar context related toolbars are visible
Status: RESOLVED DUPLICATE of bug 126095
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Notebookbar
  Show dependency treegraph
 
Reported: 2018-12-14 07:59 UTC by andreas_k
Modified: 2019-06-25 23:13 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andreas_k 2018-12-14 07:59:05 UTC
when you use a notebookbar and add an table or an media object the "hardcoded" context toolbar was shown. For Images, Drawings, ... the context toolbar was not shown.

maybe it's cause the context-graphic toolbar are visible on top and the others are on bottom or somewhere.

I see in NB the following context toolbars

- media
- table
- master slide
Comment 1 Heiko Tietze 2019-01-15 09:16:04 UTC
Ordinary bug, no input from UX needed. @QA: not sure it has no duplicate.
Comment 2 andreas_k 2019-06-25 23:13:58 UTC

*** This bug has been marked as a duplicate of bug 126095 ***