Bug 122130 - Printing is not possible in combination with auto filter and referral-table
Summary: Printing is not possible in combination with auto filter and referral-table
Status: RESOLVED DUPLICATE of bug 121439
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Print-Range
  Show dependency treegraph
 
Reported: 2018-12-15 21:03 UTC by l.pongratz
Modified: 2018-12-18 11:32 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
table with persons, income, taxes and social-charges (34.41 KB, application/vnd.oasis.opendocument.spreadsheet)
2018-12-15 21:03 UTC, l.pongratz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description l.pongratz 2018-12-15 21:03:41 UTC
Created attachment 147585 [details]
table with persons, income, taxes and social-charges

Printing:
I createt a file that uses a second sheet with the function "Verweis"
when I use the auto filter function and select only a few months, then i is not possible to print the spreadsheet.
If I delete the sheet with the referral-table than it is possible to print
Comment 1 Oliver Brinzing 2018-12-17 17:43:46 UTC
this spreadsheet looks suspicious to me:

steps to reproduce:
- open attached spreadsheet
- switch to File/Print Preview
  -> shows "Print Range Empty"
- File/Format/Print Ranges/Edit...
  -> "none"
- and you can select File/Format/Print Ranges/Clear
  on Sheet 1 and 3 but i can see not "table:print-ranges"
  in "content.xml"

(In reply to l.pongratz from comment #0)
if you "clear" the Print Ranges as described above 
you should be able to print again
Comment 2 Xisco Faulí 2018-12-18 11:32:14 UTC
Seems like a duplicate of bug 121439

*** This bug has been marked as a duplicate of bug 121439 ***