Bug 122157 - "Open Remote File" silently fails on Win & OSX when using ssh, dav, or smb
Summary: "Open Remote File" silently fails on Win & OSX when using ssh, dav, or smb
Status: RESOLVED DUPLICATE of bug 98897
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-17 16:25 UTC by Mark Lehrer
Modified: 2019-01-19 16:55 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Lehrer 2018-12-17 16:25:32 UTC
This feature works fine on Linux, but on the other platforms it lets you enter the server information but doesn't appear to try connecting at all (verified with tcpdump).

Tried with versions ranging from 5.4.0.3 to the 6.2 RC.
Comment 1 Mark Lehrer 2018-12-18 15:56:12 UTC
FYI I just duplicated this on Windows with the 6.2 Beta.
Comment 2 Luuk 2018-12-21 09:30:43 UTC
I have version  6.1.3.2 (x64) on Windows,
and can confirm that SSH and SMB are not working.
Comment 3 Luuk 2018-12-21 10:02:56 UTC
Also from 6.1.3.2 on Mac OS X, this functionality does not work.
Comment 4 Luuk 2018-12-21 10:17:17 UTC
Version 6.0.5.2. from Linux (Opensuse 42.3) is not working.

On all my systems I am able to get a connection using other tools like: ssh,putty,winscp
Comment 5 Mark Lehrer 2019-01-02 18:32:34 UTC
It works for me using the default Ubuntu 18.04 version:

6.0.7-0ubuntu0.18.04.2

I tried with protocols ssh, dav, and smb and all were successful.
Comment 6 Xisco Faulí 2019-01-16 22:39:13 UTC
Is this a duplicate of bug 98897 ?
Comment 7 Luuk 2019-01-19 13:38:59 UTC
Yes, this seems to be a duplicate of bug 98897.
Comment 8 Buovjaga 2019-01-19 16:55:52 UTC

*** This bug has been marked as a duplicate of bug 98897 ***