Download it now!
Bug 122182 - Spreadsheet printing error for 11x17 format
Summary: Spreadsheet printing error for 11x17 format
Status: RESOLVED DUPLICATE of bug 65205
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Print
  Show dependency treegraph
 
Reported: 2018-12-18 22:34 UTC by Tom
Modified: 2018-12-24 08:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Printed from LO & LO Dev Build (44.01 KB, image/jpeg)
2018-12-21 19:28 UTC, Tom
Details
Printed using special option suggestion (45.11 KB, image/jpeg)
2018-12-21 19:33 UTC, Tom
Details
File printed with QuattroPro X5 (52.14 KB, image/jpeg)
2018-12-21 19:40 UTC, Tom
Details
LO Problem ID (200.05 KB, application/pdf)
2018-12-22 17:46 UTC, Tom
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tom 2018-12-18 22:34:22 UTC
Description:
Landscape Calendar spreadsheet Prints correct size in incorrect location.

Using LibreOffce Calc, I opened a 2019 landscape calendar to print on 11x17 paper with an Epson Artisan 1430 printer.  Printed size was correct except the image was shifted to fit 8.5 inch wide paper. Tried several times..., finally I told LibreOffice to save the file as an XLS file and printed that correctly with Quattro Pro X5, so printer is not the problem.

Steps to Reproduce:
1. Go here - http://www.calendarpedia.com/2019-calendar-excel-templates.html
2. Get This - Download Excel Calendar 2019 template 8
3. Open in Calc, Set page to 11x17, & Print to wide format printer

Actual Results:
Calendar printed at the Correct zoom, but ONLY on the rightmost 8.5 inch width.

Expected Results:
I wanted 11x17 format - approx 11x15" 


Reproducible: Always


User Profile Reset: No



Additional Info:
Printed the form correctly!
Comment 1 Timur 2018-12-21 08:08:07 UTC
Please do and report back for each try:
1. attach an image of printed paper (scanned or photo). 
2. see if this is a duplicate of Bug 65205. 
3. use File > Print > Options > "Use only paper size from printer preferences" 
4.  test with master 6.3+ from https://dev-builds.libreoffice.org/daily/master/Win-x86_64@42/current/ It will be separate to your working LO.
Comment 2 Tom 2018-12-21 19:28:45 UTC
Created attachment 147765 [details]
Printed from LO & LO Dev Build

This was printed in "NORMAL" fashion.  Set the document up to print as 11x17..., Printer Options.  The Production AND Development versions of LO produce identical results, sending the file to "Tabloid ...."
Comment 3 Tom 2018-12-21 19:33:35 UTC
Created attachment 147767 [details]
Printed using special option suggestion

This was printed with "use File > Print > Options > "Use only paper size from printer preferences"" fashion.  Set the document up to print as 11x17..., Printer Options.  The Production AND Development versions of LO produce identical results, sending the file to "Tabloid ...."
Comment 4 Tom 2018-12-21 19:40:29 UTC
Created attachment 147768 [details]
File printed with QuattroPro X5

This was printed with QuattroPro X5....  The file was sent as US B (11x17).

Perhaps the problem in Bug 65205 is the word TABLOID!
Comment 5 Tom 2018-12-22 17:46:17 UTC
Created attachment 147779 [details]
LO Problem ID

This PDf was created from an LO document.  What info does LO send to the printer? Is 'Tabloid' the correct terminology?
Comment 6 Timur 2018-12-24 08:29:13 UTC
Thank you. From what I understand, this is a duplicate of Bug 65205. 
If I'm not right, please explain and set back to Unconfirmed.

*** This bug has been marked as a duplicate of bug 65205 ***
Comment 7 Timur 2018-12-24 08:32:50 UTC
Note workaround: create a PDF file from LO and print from it.