Download it now!
Bug 122220 - Freeze when I scroll in a document after clicking on maximize window button
Summary: Freeze when I scroll in a document after clicking on maximize window button
Status: RESOLVED DUPLICATE of bug 121778
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.4.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-20 11:26 UTC by mr.viennavienna
Modified: 2018-12-20 12:33 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mr.viennavienna 2018-12-20 11:26:17 UTC
Description:
After clicking on the green 'maximize window' button I scroll through an odt-file but writer freezes (sometimes crashes) (writer doesn't respond & cursor becomes a spinning wheel).

Steps to Reproduce:
1.Open an odt-file
2.Click on green "maximize window" button
3.Scroll through file

Actual Results:
Freeze.

Expected Results:
Writer wouldn't freeze.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Alex Thurgood 2018-12-20 12:33:45 UTC

*** This bug has been marked as a duplicate of bug 121778 ***