Download it now!
Bug 122237 - Writer crashes on font size change
Summary: Writer crashes on font size change
Status: RESOLVED DUPLICATE of bug 121778
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.1.4.2 release
Hardware: IA64 (Itanium) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-21 09:02 UTC by Joop Lanting
Modified: 2018-12-21 09:29 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
screen shot (128.50 KB, image/png)
2018-12-21 09:04 UTC, Joop Lanting
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joop Lanting 2018-12-21 09:02:55 UTC
Description:
When trying to change the font size, even with a fresh document Writer crashes
and sends reports to Apple

Steps to Reproduce:
1.Just click the number right of the font name.
2.
3.

Actual Results:
Busy ball ... crash, sometimes with a large crazy list of random sizes.

Expected Results:
Not this ...


Reproducible: Always


User Profile Reset: No



Additional Info:
I made a screen shot, in the nick of time.
Comment 1 Joop Lanting 2018-12-21 09:04:08 UTC
Created attachment 147733 [details]
screen shot

As you can see the list of font sizes is corrupted.
Comment 2 Xisco Faulí 2018-12-21 09:29:20 UTC
Thanks for reporting this issue.
Seems like a duplicate of bug 121778. We're working on it...

*** This bug has been marked as a duplicate of bug 121778 ***