Download it now!
Bug 122276 - LibO 6.2.0 RC1 impress with kde5 VCL gives a weird screen when starting a presentation
Summary: LibO 6.2.0 RC1 impress with kde5 VCL gives a weird screen when starting a pre...
Status: RESOLVED DUPLICATE of bug 119718
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.2.0.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: KDE
  Show dependency treegraph
 
Reported: 2018-12-21 21:53 UTC by sergio.callegari
Modified: 2018-12-22 08:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sergio.callegari 2018-12-21 21:53:38 UTC
Description:
Starting a slide show puts an empty window with two scrollbars on the screen. Touching a scrollbar makes the presentation actually start.

Steps to Reproduce:
See description

Actual Results:
See description

Expected Results:
See description


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: 
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes
Comment 1 Michael Weghorn 2018-12-22 08:41:45 UTC
Thanks for the report. This issue is handled in bug 119718.

*** This bug has been marked as a duplicate of bug 119718 ***