Bug 122310 - Printing issues from just LibreOffice Writer
Summary: Printing issues from just LibreOffice Writer
Status: RESOLVED DUPLICATE of bug 119250
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Print
  Show dependency treegraph
 
Reported: 2018-12-24 19:12 UTC by Chris Hughes
Modified: 2018-12-27 10:26 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Hughes 2018-12-24 19:12:27 UTC
Description:
I cannot print from JUST the Writer: 

Version: 6.1.3.2 (x64)
Build ID: 86daf60bf00efa86ad547e59e09d6bb77c699acb
CPU threads: 4; OS: Windows 10.0; UI render: default; 
Locale: en-US (en_US); Calc: group threaded

But I can print from all other LibreOffice programs. I have restarted both my laptops, reinstalled all my drivers with the original manufacturer printer drivers, and I can print from any and every other program on my computer - except Writer. However, yesterday, and even this morning, I could print from it! I upgraded it a short while ago, and now I cannot print. It doesn't even submit it to the printer spool - including HPEprint... I have tried everything that I can think of, and I have experience in the past with networking, troubleshooting, software, hardware, all computer and network/server technologies. I cannot solve this issue. I attempt all troubleshooting techniques before I ever seek outside advice, none have worked thus far.

I have an HP OfficeJet Pro 8610 All-In-One printer, which prints on all computers, including cell phones, and from other programs - all but LibreOffice Writer.

Any suggestions?

Steps to Reproduce:
1. Print anything from just Writer

Actual Results:
Nothing will que/spool/print from Writer

Expected Results:
Print normally


Reproducible: Always


User Profile Reset: No



Additional Info:
Print Normally
Comment 1 Roman Kuznetsov 2018-12-26 13:02:53 UTC
Can you delete or rename your LibreOffice's user profile and try retest printing problem?

https://wiki.documentfoundation.org/UserProfile
Comment 2 Chris Hughes 2018-12-26 14:23:30 UTC
I have already done that as well, that was my 3rd step after restarting both my laptops and uninstalling/re-installing the LibreOffice Suite.

UPDATE: I have upgraded to the beta version 6.2.0 now, and it is still having the exact same issue - but only in Writer, no other programs at all. I wonder why this is happening?
Comment 3 Timur 2018-12-26 17:08:53 UTC
Windows 10... I guess Bug 119250. 
Please write exact Windows version and try what's written there.
Comment 4 Chris Hughes 2018-12-26 20:49:28 UTC
My exact Windows version is:

Windows 10 Home ( 10.0.17134.472 )
Comment 5 Timur 2018-12-27 10:26:09 UTC
What you sent is build. It' version 1803 or later.
I'll mark this one as a duplicate.
But please try steps from Comment 56 and after from Comment 54 as I requested and write your success there.

*** This bug has been marked as a duplicate of bug 119250 ***