Bug 122391 - Custom Shortcut not working properly on OSX
Summary: Custom Shortcut not working properly on OSX
Status: RESOLVED DUPLICATE of bug 45705
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Shortcuts-Accelerators
  Show dependency treegraph
 
Reported: 2018-12-31 06:26 UTC by Adrián Cuervo
Modified: 2019-01-24 15:32 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adrián Cuervo 2018-12-31 06:26:45 UTC
Description:
After changing shortcuts for Zoom in/out to custom key combination (CMD + and CMD -) 
and restart, new combination don't work. 

I'm using a dvorak-ES keyboard layout, but the problem persists using Spanish-ISO.

Steps to Reproduce:
1.Remove shortcuts CMD + and CMD +
2.Assign View Increase / Reduce to CMD + and CMD - in Writer and LibreOffice
3.Restart

Actual Results:
Shortcut do nothing

Expected Results:
Increase / reduce view


Reproducible: Always


User Profile Reset: No



Additional Info:
Tested on  computers
---
Versión: 6.1.3.2
Id. de compilación: 86daf60bf00efa86ad547e59e09d6bb77c699acb
Subprocs. CPU: 4; SO: Mac OS X 10.13.4; Repres. IU: predet.; 
Configuración regional: es-ES (es_ES.UTF-8); Calc: group threaded
Comment 1 Alex Thurgood 2019-01-21 08:53:52 UTC
Confirming with

Version: 6.3.0.0.alpha0+
Build ID: 810e5008e75e54241e056de2129886689d7c21eb
CPU threads: 4; OS: Mac OS X 10.14.2; UI render: default; VCL: osx; 
Locale: fr-FR (fr_FR.UTF-8); UI-Language: en-US
Calc: threaded
Comment 2 Alex Thurgood 2019-01-21 08:54:09 UTC
Tested with Apple Wifi Keyboard
Comment 3 Heiko Tietze 2019-01-24 14:54:00 UTC
Don't see need for UX input here. The customization has to be persistent, of course.
Comment 4 Maxim Monastirsky 2019-01-24 15:32:23 UTC

*** This bug has been marked as a duplicate of bug 45705 ***