Bug 122403 - Export as PNG cuts the page
Summary: Export as PNG cuts the page
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.2.0.1 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Graphics-Export
  Show dependency treegraph
 
Reported: 2019-01-01 14:03 UTC by Marco A.G.Pinto
Modified: 2019-06-05 14:29 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Sample ods (23.08 KB, application/vnd.oasis.opendocument.spreadsheet)
2019-01-01 14:03 UTC, Marco A.G.Pinto
Details
Screenshot of DPI options (8.46 KB, image/png)
2019-01-05 14:08 UTC, Marco A.G.Pinto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marco A.G.Pinto 2019-01-01 14:03:43 UTC
Created attachment 147917 [details]
Sample ods

I exported the document in attachment both as PDF and PNG (300dpi PNG), and the PNG image gets cut.
Comment 1 Telesto 2019-01-01 15:55:45 UTC
No repro with
Version: 6.3.0.0.alpha0+
Build ID: beae6c7a7f163daad0d4dea63a3d403af2745fd1
CPU threads: 4; OS: Windows 6.3; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-12-06_23:55:16
Locale: en-US (nl_NL); UI-Language: en-US
Calc: CL
Comment 2 raal 2019-01-05 13:57:17 UTC
I can not confirm with Version: 6.3.0.0.alpha0+
Build ID: ef58bf56ad292656ad2de0a417eda72cc170f782
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Attach printscreen of PNG export options. What's your OS?
Comment 3 Marco A.G.Pinto 2019-01-05 14:08:37 UTC
Created attachment 148064 [details]
Screenshot of DPI options

Here is the screenshot.

Windows 10 Pro x64.
Comment 4 Marco A.G.Pinto 2019-06-05 13:27:03 UTC
It seems to be fixed in 6.2.4.
Comment 5 V Stuart Foote 2019-06-05 14:29:44 UTC
adjusting resolution...