Bug 122462 - FILEOPEN XLSX, Xlsx cells have border in LO while they do not in MSO.
Summary: FILEOPEN XLSX, Xlsx cells have border in LO while they do not in MSO.
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:xlsx
: 122464 (view as bug list)
Depends on:
Blocks: Pivot-Table-XLSX
  Show dependency treegraph
 
Reported: 2019-01-04 09:26 UTC by NISZ LibreOffice Team
Modified: 2019-01-26 15:40 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of the original document side by side in Excel and Calc. (306.58 KB, image/png)
2019-01-04 09:26 UTC, NISZ LibreOffice Team
Details
The original document. (173.96 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2019-01-04 09:27 UTC, NISZ LibreOffice Team
Details

Note You need to log in before you can comment on or make changes to this bug.
Description NISZ LibreOffice Team 2019-01-04 09:26:20 UTC
Description:
When he attached document gets opened in LO the Kimutatas page’s cells have border while in MSO they had none. On the Osszefoglal page stays without cell borders.

Steps to Reproduce:
    1. Open the attached document in LO and MSO.
    2. Notice the differences on page Kimutatas.

Actual Results:
The Kimutatas page has cell borders in LO.

Expected Results:
It shouldnt have cell borders.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 NISZ LibreOffice Team 2019-01-04 09:26:57 UTC
Created attachment 147993 [details]
Screenshot of the original document side by side in Excel and Calc.
Comment 2 NISZ LibreOffice Team 2019-01-04 09:27:16 UTC
Created attachment 147994 [details]
The original document.
Comment 3 Gabor Kelemen 2019-01-04 16:24:49 UTC
*** Bug 122464 has been marked as a duplicate of this bug. ***
Comment 4 Durgapriyanka 2019-01-04 18:31:47 UTC
Thank you for reporting the bug. I can confirm that the bug is present in

Version: 6.3.0.0.alpha0+
Build ID: 3c964980da07892a02d5ac721d80558c459532d0
CPU threads: 2; OS: Windows 6.1; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-12-12_02:07:45
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded
Comment 5 Xisco Faulí 2019-01-16 18:52:35 UTC
Also reproduced in

Version 4.1.0.0.alpha0+ (Build ID: efca6f15609322f62a35619619a6d5fe5c9bd5a)
Comment 6 Buovjaga 2019-01-26 15:40:27 UTC
Confirmed.

Win 10
3.3.0