Download it now!
Bug 122466 - FILEOPEN XLSX, Pivot table’s diagram shows the total result bar in LO.
Summary: FILEOPEN XLSX, Pivot table’s diagram shows the total result bar in LO.
Status: RESOLVED DUPLICATE of bug 120931
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.3.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-04 09:38 UTC by NISZ LibreOffice Team
Modified: 2019-01-04 16:36 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of the original document side by side in Excel and Calc. (338.02 KB, image/png)
2019-01-04 09:38 UTC, NISZ LibreOffice Team
Details
The original spreadsheet. (1.01 MB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2019-01-04 09:39 UTC, NISZ LibreOffice Team
Details

Note You need to log in before you can comment on or make changes to this bug.
Description NISZ LibreOffice Team 2019-01-04 09:38:26 UTC
Description:
When the attached file gets opene din LO the diagram on page 2 has a total result bar.

Steps to Reproduce:
    1. Open the attached file in LO and MSO.
    2. Notice the differences.

Actual Results:
The diagram has an extra Total result bar in LO.

Expected Results:
There should not be a Total result bar just like in MSO.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 NISZ LibreOffice Team 2019-01-04 09:38:57 UTC
Created attachment 148001 [details]
Screenshot of the original document side by side in Excel and Calc.
Comment 2 NISZ LibreOffice Team 2019-01-04 09:39:17 UTC
Created attachment 148002 [details]
The original spreadsheet.
Comment 3 Gabor Kelemen 2019-01-04 16:36:45 UTC

*** This bug has been marked as a duplicate of bug 120931 ***