Download it now!
Bug 122489 - Toobar icons to insert row/colun in table are not consistent with Breeze
Summary: Toobar icons to insert row/colun in table are not consistent with Breeze
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.1.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-04 17:27 UTC by William Gathoye
Modified: 2019-01-04 20:23 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Breeze new icon are not consistent (55.29 KB, image/png)
2019-01-04 17:27 UTC, William Gathoye
Details

Note You need to log in before you can comment on or make changes to this bug.
Description William Gathoye 2019-01-04 17:27:19 UTC
Description:
Following bug 122407, we can see the Breeze color scheme has been only updated for the SVG variants. Bitmap based icons are still the same as before. And for the SVG variant, the icons you changed are now not the same as the others. I don't know if this is intended. (cf. screenshot).

Steps to Reproduce:
1. With the Sifr icon theme
2. Insert a table
3. Try to insert a column or a row using the toolbar
4. Try to achieve this without having to restart again

Actual Results:
Misleading comprehension of the icon / icons not consistent with the rest of the theme.

Expected Results:
Immediate comprehension about how the icons work without the need to hover with our mouse pointer to see the tooltip.

Icons consistent with the rest of the theme.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 William Gathoye 2019-01-04 17:27:58 UTC
Created attachment 148040 [details]
Breeze new icon are not consistent
Comment 2 andreas_k 2019-01-04 20:23:33 UTC
should be fixed in master and 6.2 in the last view days ;-)