Bug 122492 - Double clicking in the header area does not show the Page Header menu
Summary: Double clicking in the header area does not show the Page Header menu
Status: RESOLVED DUPLICATE of bug 99296
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-04 19:23 UTC by Daniel Grigoras
Modified: 2019-08-14 07:57 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Grigoras 2019-01-04 19:23:12 UTC
Description:
Double clicking in the header area does not show the Page Header menu.

Steps to Reproduce:
-

Actual Results:
-

Expected Results:
-


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Durgapriyanka 2019-01-04 21:54:42 UTC
Thank you for reporting the bug. I can not reproduce the bug in

Version: 6.3.0.0.alpha0+
Build ID: 3c964980da07892a02d5ac721d80558c459532d0
CPU threads: 2; OS: Windows 6.1; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-12-12_02:07:45
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded
Comment 2 Xisco Faulí 2019-01-04 22:40:57 UTC
Could you please paste the info from Help - about LibreOffice ?

I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' once the information has been provided
Comment 3 Daniel Grigoras 2019-01-07 08:14:10 UTC
(In reply to Xisco Faulí from comment #2)
> Could you please paste the info from Help - about LibreOffice ?

Version: 6.2.0.0.alpha1 (x64)
Build ID: ff46ad24d1d3cbcea45895520483ed1fd4ff488b
CPU threads: 8; OS: Windows 10.0; UI render: default; VCL: win; 
Locale: en-US (en_US); Calc: threaded
Comment 4 Xisco Faulí 2019-01-17 11:44:40 UTC
This is no longer happening in master nor 6.2 -> see bug 99296

*** This bug has been marked as a duplicate of bug 99296 ***
Comment 5 Heiko Tietze 2019-08-14 07:57:06 UTC
Bug 99296 is about Calc. We introduced an option for Writer, however. See bug 118621. Please reopen, Daniel, if you think none of these is related to your issue.