Bug 122525 - Crash on startup
Summary: Crash on startup
Status: RESOLVED DUPLICATE of bug 121778
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.0.1 rc
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-07 08:49 UTC by Alex Thurgood
Modified: 2019-01-08 15:02 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Apple crash trace on startup of LO (59.00 KB, text/plain)
2019-01-07 08:51 UTC, Alex Thurgood
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Thurgood 2019-01-07 08:49:35 UTC
Description:
LibreOffice 6201rc crashes on startup

Steps to Reproduce:
1. Start LibreOffice from Applications folder via double-click on right mouse button menu open.
2. Crash


Actual Results:
Crashes on startup

Expected Results:
Shouldn't crash, but load LO correctly.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Comment 1 Alex Thurgood 2019-01-07 08:51:00 UTC
Created attachment 148091 [details]
Apple crash trace on startup of LO

Enclosing crash trace provided by Apple on startup of LO
Comment 2 Alex Thurgood 2019-01-07 12:47:38 UTC
Resolved in XCode9 dev release build
Comment 3 Xisco Faulí 2019-01-08 15:02:57 UTC

*** This bug has been marked as a duplicate of bug 121778 ***