Bug 122569 - PRINTING, PDF Export Selected Cells - Area Mismatch
Summary: PRINTING, PDF Export Selected Cells - Area Mismatch
Status: RESOLVED DUPLICATE of bug 120161
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-08 17:49 UTC by isaac van den berg
Modified: 2019-01-08 18:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
calc export pdf-print - cell selection mismatch (381.21 KB, image/jpeg)
2019-01-08 17:49 UTC, isaac van den berg
Details

Note You need to log in before you can comment on or make changes to this bug.
Description isaac van den berg 2019-01-08 17:49:48 UTC
Created attachment 148138 [details]
calc export pdf-print - cell selection mismatch

Printing or exporting as pdf with a selection of cells (print area) wth CALC results in only in a part being exported or printed.  This maybe similar or related to bug 120161 (allthough this applies to a different version). It may be a regression since i found one (only 1) similar complaint dated in july 2018.

There seems to be page / line recalculation problem, since the mismatch follows the dotted lines (of printable pages) calc shows after you give a print of pdf export command (see attachment).
Comment 1 raal 2019-01-08 18:18:16 UTC
Hello, bug 120161 is in older version,so most probably duplicate of your bug.

*** This bug has been marked as a duplicate of bug 120161 ***