Download it now!
Bug 122600 - UI: Creating a new style, doesn't automatically show tab Organize in style dialog
Summary: UI: Creating a new style, doesn't automatically show tab Organize in style di...
Status: RESOLVED DUPLICATE of bug 111703
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks: Styles-Dialog
  Show dependency treegraph
 
Reported: 2019-01-09 12:13 UTC by Cor Nouws
Modified: 2020-01-26 16:29 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2019-01-09 12:13:25 UTC
- writer file (for example)
- open dialog Edit style and do some on tab Font.
- OK
- open Styles and Formatting
- right click on style name > chose New ..

  > dialog opens with tab Font active.
This is wrong; it should open with tab Organize/Manage active.

Noticed in (e.g.) Version 5.0.6.2 and later on.
Was OK in 4.0.6.2 (and maybe earlier versions of 5.x)

NB: Writer and Calc seem not to be in sinc - Calc behaves fine in 5.0.6.2.
(Different dialog prolly.)
Comment 1 Telesto 2019-01-09 12:29:42 UTC
Repro
Version: 6.3.0.0.alpha0+
Build ID: 6e5c4001c7b5cab2b2cc6419072acbe5fa7cb04a
CPU threads: 4; OS: Windows 6.3; UI render: default; VCL: win; 
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: CL
Comment 2 Xisco Faulí 2019-01-15 18:06:25 UTC
Reproduced in

Version: 4.5.0.0.alpha0+
Build ID: 2851ce5afd0f37764cbbc2c2a9a63c7adc844311
Locale: ca_ES

but not in


Version: 4.3.0.0.alpha1+
Build ID: c15927f20d4727c3b8de68497b6949e72f9e6e9e

needs to be bisected with bibisect-44max
Comment 3 Aron Budea 2020-01-26 01:31:22 UTC
Bibisected to the following commit using repo bibisect-44max. Adding CC: to Caolán McNamara.

https://cgit.freedesktop.org/libreoffice/core/commit/?id=e904562af54545684b32d2042ded6bdb9459edca
author		Caolán McNamara <caolanm@redhat.com>	2014-07-24 11:55:46 +0100
committer	Caolán McNamara <caolanm@redhat.com>	2014-07-24 12:46:57 +0100

Related: fdo#81641 create new styles with an initial name
Comment 4 Caolán McNamara 2020-01-26 16:29:22 UTC

*** This bug has been marked as a duplicate of bug 111703 ***