Download it now!
Bug 122679 - KDE5: LibreOffice Calc freezed after inserting 4x763 cell table from Internet site
Summary: KDE5: LibreOffice Calc freezed after inserting 4x763 cell table from Internet...
Status: RESOLVED DUPLICATE of bug 120836
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.2.0.2 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: KDE
  Show dependency treegraph
 
Reported: 2019-01-12 18:38 UTC by Roman Kuznetsov
Modified: 2019-01-15 13:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2019-01-12 18:38:50 UTC
Description:
KDE5: LibreOffice Calc freezed after inserting 4x763 cell table from Internet site




Steps to Reproduce:
1. Open https://wiki.documentfoundation.org/QA/Tracking_Bugs
2. Select Show >>>ALL<<< entries for table
3. Select all data in table and copy it
4. Open Calc
5. Select A1
6. Right click-> Paste Special -> Only Text
7. LO freezes

Actual Results:
LO freezed

Expected Results:
LO works fine


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Roman Kuznetsov 2019-01-12 18:39:09 UTC
Версия: 6.2.0.2
ID сборки: 2ce5217b30a543f7666022df50f0562f82be0cff
Потоков ЦП: 4; ОС:Linux 4.18; Отрисовка ИП: по умолчанию; VCL: kde5; 
Локаль: ru-RU (ru_RU.UTF-8); UI-Language: ru-RU
Calc: threaded
Comment 2 Roman Kuznetsov 2019-01-12 19:15:44 UTC
sorry, here is full steps

Steps to Reproduce:
1. Open https://wiki.documentfoundation.org/QA/Tracking_Bugs
2. Select Show >>>ALL<<< entries for table
3. Select all data in table and copy it
4. Open Calc
5. Select A1
6. Right click-> Paste Special -> Only Text
7. Push OK in dialogue
8. Try select all cells with data in Calc
9. LO freezes
Comment 3 Durgapriyanka 2019-01-14 17:03:58 UTC
Thank you for reporting the bug, unfortunately I can not confirm this in 

Version: 6.3.0.0.alpha0+
Build ID: 3c964980da07892a02d5ac721d80558c459532d0
CPU threads: 2; OS: Windows 6.1; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-12-12_02:07:45
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded
Comment 4 Roman Kuznetsov 2019-01-14 19:33:03 UTC
(In reply to Durgapriyanka from comment #3)
> Thank you for reporting the bug, unfortunately I can not confirm this in 
> 
> Version: 6.3.0.0.alpha0+
> Build ID: 3c964980da07892a02d5ac721d80558c459532d0
> CPU threads: 2; OS: Windows 6.1; UI render: default; VCL: win; 
> TinderBox: Win-x86@42, Branch:master, Time: 2018-12-12_02:07:45
> Locale: en-US (en_US); UI-Language: en-US
> Calc: threaded

Of course, because it's KDE5 bug ;-)
Comment 5 Michael Weghorn 2019-01-15 13:38:04 UTC
I can reproduce; sounds like it was the same as bug 120836.

*** This bug has been marked as a duplicate of bug 120836 ***