Download it now!
Bug 122687 - Cannot use Backspace to delete characters in Calc under VCL kde5 plugin unless selected
Summary: Cannot use Backspace to delete characters in Calc under VCL kde5 plugin unles...
Status: RESOLVED DUPLICATE of bug 122238
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.2.0.2 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-13 10:54 UTC by Franklin Weng
Modified: 2019-01-13 13:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screencast showing this problem (5.79 MB, video/webm)
2019-01-13 10:56 UTC, Franklin Weng
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Franklin Weng 2019-01-13 10:54:46 UTC
Description:
Use SAL_USE_VCLPLUGIN=kde5 to launch LibreOffice 6.2 rc2, I can input both English and Chinese but can not delete characters with Backspace.  I have to select the characters I want to delete and then hit Backspace.

Backspace works well under SAL_USE_VCLPLUGIN=kde4.  It also works well in Writer/Impress/Draw/Math under SAL_USE_VCLPLUGIN=kde5.  Only Calc under kde5 has this problem.

Steps to Reproduce:
1. open Calc with SAL_USE_VCLPLUGIN=kde5
2. Input some alphanumeric in a cell
3. Use Backspace to delete

Actual Results:
Backspace doesn't work.  No any reaction.

Expected Results:
It should be able to delete characters.


Reproducible: Always


User Profile Reset: No



Additional Info:
When I select some texts I can use Backspace to delete.
Comment 1 Franklin Weng 2019-01-13 10:56:01 UTC
Created attachment 148287 [details]
Screencast showing this problem
Comment 2 Buovjaga 2019-01-13 13:37:45 UTC

*** This bug has been marked as a duplicate of bug 122238 ***