Download it now!
Bug 122693 - UI: Font list search/autoselect function is case sensitive
Summary: UI: Font list search/autoselect function is case sensitive
Status: RESOLVED DUPLICATE of bug 122484
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2019-01-13 17:33 UTC by Cor Nouws
Modified: 2019-01-18 17:41 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2019-01-13 17:33:49 UTC
Open Writer or Calc file
dialog Font or Paragraph Style or Cell Formatting
tab until focus in font list
type v to search fonts with v or V
  > Vegur not found (if you have it)
the same for all fonts which names start with upper case (most)

expected: case doesn't matter for searching


noticed in Versie: 6.2.0.0.alpha1+
Build ID: b8e260a9372de9ee1186e1f78ade29717e9b8026
CPU-threads: 4; Besturingssysteem: Linux 4.15; UI-render: standaard; VCL: gtk3; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2018-10-29_17:17:42
Locale: nl-NL (nl_NL.UTF-8); Calc: threaded
Comment 1 Cor Nouws 2019-01-13 17:34:14 UTC
is fine in previous versions > regression
Comment 2 Xisco Faulí 2019-01-14 11:00:13 UTC
I can't reproduce it in

Version: 6.3.0.0.alpha0+
Build ID: a0210c5c5e8fd47b55567a8b18788d57d2b7decb
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); UI-Language: en-US
Calc: threaded

nor in

Version: 6.2.1.0.0+
Build ID: bbdd753f1e0155c483a554d3f28cbc3f1521105d
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); UI-Language: en-US
Calc: threaded

To be certain the reported issue is not
related to corruption in the user profile, could you please reset your
Libreoffice profile ( https://wiki.documentfoundation.org/UserProfile ) and
re-test?

I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the issue is still present
Comment 3 Cor Nouws 2019-01-14 12:40:35 UTC
same issue with clean user profile.
Comment 4 Xisco Faulí 2019-01-17 17:28:12 UTC
I believe this is the same as bug 122484 ? Let's wait until bug 122484 is fixed to retry...

*** This bug has been marked as a duplicate of bug 122484 ***
Comment 5 Cor Nouws 2019-01-18 17:41:56 UTC
(In reply to Xisco Faulí from comment #4)
> I believe this is the same as bug 122484 ? Let's wait until bug 122484 is
> fixed to retry...

I doubt. In 122484 something is selected. In this bug not at all..

> *** This bug has been marked as a duplicate of bug 122484 ***

will add a not there.