Bug 122703 - Zoom ist not clickable when window is shrinked
Summary: Zoom ist not clickable when window is shrinked
Status: RESOLVED DUPLICATE of bug 86612
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-14 10:55 UTC by Joachim Stilz
Modified: 2019-01-14 16:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joachim Stilz 2019-01-14 10:55:55 UTC
Description:
In the bottom side of the window there is the status line. In the lower right corner there is the possibility to zoom the document. 
If I shrink the whole window (to fill only half of the screen) my document is too big afterwards and I have to shrink the zoom factor to read all text on a page in Writer. 
Unfortunately the zoom field of the right lower corner is no longer available! And I have to use the menu with many clicks just to shrink the zoom. I cannot use the normal shortcuts to shrink the zoom because I do not have a digits block on my laptop.
This is annoying and therefore I file this bug report. For a better free writer software!

My wish would be, that the zoom gadget in the right lower corner stays there also if the windows is shrinked in with. Other statistics of the status line are not that important in this moment...

Steps to Reproduce:
Shrink the width of the Libre Office window in this extent, that the zoom gadget in the right lower corner is not visible any more

Actual Results:
I cannot adjust the zoom of the document easily

Expected Results:
I can use the (still accessible) zoom utility to adjust the document zoom easily.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.0.6.2 (x64)
Build-ID: 0c292870b25a325b5ed35f6b45599d2ea4458e77
CPU-Threads: 2; BS: Windows 6.1; UI-Render: Standard; 
Gebietsschema: de-DE (de_DE); Calc: group
Comment 1 Adolfo Jayme Barrientos 2019-01-14 16:25:05 UTC
> Version: 6.0.6.2 (x64)

This problem was fixed last year in the 6.1 series. Please always test the latest available version before reporting bugs.

*** This bug has been marked as a duplicate of bug 86612 ***