Bug 122766 - Add zig-zag lines for table borders
Summary: Add zig-zag lines for table borders
Status: RESOLVED DUPLICATE of bug 66587
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Table-Borders
  Show dependency treegraph
 
Reported: 2019-01-16 18:14 UTC by Daniel Grigoras
Modified: 2019-05-28 09:03 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Table border zig-zag line (21.93 KB, image/png)
2019-05-28 08:54 UTC, Daniel Grigoras
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Grigoras 2019-01-16 18:14:09 UTC
Description:
Please add zig-zag lines for table lines.
I would have needed this in order to show that a table is split vertically and continues on another page.

Steps to Reproduce:
-

Actual Results:
-

Expected Results:
-


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Dieter Praas 2019-01-17 08:03:21 UTC
Nice idea. Let's see whatr design team thinks about it.
Comment 2 Daniel Grigoras 2019-01-17 09:37:04 UTC
(In reply to Dieter Praas from comment #1)
> Nice idea. Let's see whatr design team thinks about it.

This has been offered by M$ Office Word since ever I think.
Comment 3 Heiko Tietze 2019-01-17 16:13:46 UTC
Could you please attach a screenshot?
Comment 4 Heiko Tietze 2019-05-28 08:43:41 UTC
@Daniel: Please provide a screenshot. Maybe zig-zag is a diagonal line as known in Calc.
Comment 5 Daniel Grigoras 2019-05-28 08:54:30 UTC
Created attachment 151726 [details]
Table border zig-zag line
Comment 6 Heiko Tietze 2019-05-28 09:03:58 UTC
Thanks for the image. The line-style property's value is called wave and has been defined in the format but not yet implemented. There is bug 66587 about that and I make yours a duplicate to keep topics together. Thanks for reporting.

*** This bug has been marked as a duplicate of bug 66587 ***