Download it now!
Bug 122828 - [Feature Request]: Endnote directory - sorted by chapters (Writer)
Summary: [Feature Request]: Endnote directory - sorted by chapters (Writer)
Status: RESOLVED DUPLICATE of bug 102835
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Footnote-Endnote
  Show dependency treegraph
 
Reported: 2019-01-20 11:32 UTC by christ.stark
Modified: 2019-01-20 13:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description christ.stark 2019-01-20 11:32:08 UTC
Description:
LibreOffice Writer is lacking an important functionality that many books nowadays have: A end note directory, that is sorted by chapters. 

So for example: You have The endnotes 1-80 in the first chapter, 1-30 in the second chapter, 1-120 in the third chapter and so on... And the End note directory looks like this:

ENDNOTES

Chapter 1

1 Author 1, Book soandso, Berlin, 2017.
2 Author 2, Book soan dso, London, 1999.
3 Author 3, Book soa ndso, Tokyo, 2000.
...

Chapter 2

1 Author 1, Book soandso, New Dheli, 2013.
2 Author 2, Book soan dso, München, 1979.
3 Author 3, Book soa ndso, Johannisburg, 2011.
...

Chaper 3

Steps to Reproduce:
Feature not there at the present.

Actual Results:
....

Expected Results:
Include a function that does that


Reproducible: Couldn't Reproduce


User Profile Reset: No



Additional Info:
Comment 1 Dieter Praas 2019-01-20 13:04:49 UTC

*** This bug has been marked as a duplicate of bug 102835 ***