Bug 122831 - Drag & drop of a single cell slightly cumbersome
Summary: Drag & drop of a single cell slightly cumbersome
Status: RESOLVED DUPLICATE of bug 38994
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.7.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-20 13:06 UTC by Telesto
Modified: 2019-01-20 23:24 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2019-01-20 13:06:53 UTC
Description:
Drag & drop of a single cell slightly cumbersome compared to Excel

Steps to Reproduce:
1. Open Calc
2. Type something into A1
3. Drag it to - say - B6 - not possible to click at the border and drag (Excel)
4. Select A1 & A2 and move up to A1 again (A1 is highlighted)
5. Drag -> Working

Actual Results:
Simple drag not possible

Expected Results:
A simple drag and drop operation


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.3.0.0.alpha0+
Build ID: 6740443311268b7d918bf4f43134d64fb78a0109
CPU threads: 4; OS: Windows 6.3; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2019-01-15_23:37:04
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: CL
Comment 2 m.a.riosv 2019-01-20 23:24:09 UTC
This is a really old request.

*** This bug has been marked as a duplicate of bug 38994 ***