Bug 122882 - Search function in Options
Summary: Search function in Options
Status: RESOLVED DUPLICATE of bug 49895
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-22 17:27 UTC by Ettore Atalan
Modified: 2019-01-28 20:12 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
LibreOffice's Options window (25.35 KB, image/png)
2019-01-22 17:27 UTC, Ettore Atalan
Details
2019-01-22 20:24:11 UTC Comment (39.00 KB, image/png)
2019-01-22 20:25 UTC, stdedos
Details
2019-01-22 20:24:11 UTC Comment (solved through) (180.05 KB, image/png)
2019-01-22 20:26 UTC, stdedos
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ettore Atalan 2019-01-22 17:27:36 UTC
Created attachment 148525 [details]
LibreOffice's Options window

The Options window of LibreOffice is missing a search function.

Looking for a specific option can be tedious if you don't know exactly where to find it. A search function could help a lot in this situation.
Comment 1 m.a.riosv 2019-01-22 17:53:43 UTC

*** This bug has been marked as a duplicate of bug 91874 ***
Comment 2 Mike Kaganski 2019-01-22 18:44:32 UTC
I wouldn't call this duplicate of bug 91874. It can be solved on its own, like search facility in its Expert Configuration, or in Customize dialog.
Comment 3 stdedos 2019-01-22 20:24:11 UTC
@m.a.riosv I agree with [@Mike Kaganski]. This is more like e.g. PyCharm settings search function rather than bug 91874.

Of course nothing blocks it of _being solved_ through bug 91874.
Comment 4 stdedos 2019-01-22 20:25:10 UTC
Created attachment 148531 [details]
2019-01-22 20:24:11 UTC Comment
Comment 5 stdedos 2019-01-22 20:26:20 UTC
Created attachment 148532 [details]
2019-01-22 20:24:11 UTC Comment (solved through)
Comment 6 Adolfo Jayme 2019-01-28 20:12:41 UTC
This is the correct duplicate: 49895

*** This bug has been marked as a duplicate of bug 49895 ***