Bug Hunting Session
Bug 122923 - Sound file won't loop in IMPRESS
Summary: Sound file won't loop in IMPRESS
Status: RESOLVED DUPLICATE of bug 77186
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.4.6.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Media
  Show dependency treegraph
 
Reported: 2019-01-24 10:32 UTC by jean-jacques
Modified: 2019-03-21 12:17 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jean-jacques 2019-01-24 10:32:04 UTC
Description:
When I play a short sound file in IMPRESS, it won't loop even if the loop box is checked

Steps to Reproduce:
1.Choose short sound file in TRANSITION
2.Check loop box
3.Play

Actual Results:
The short sound file is played only once

Expected Results:
The sound file should have been played again and again  as long as the views are displayed


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Comment 1 Roman Kuznetsov 2019-01-27 14:55:10 UTC
Please add info from dialog Help->About

Did you try more new version of LibreOffice like 6.1.4?
Comment 2 Hiromi Kuramoto 2019-01-29 05:19:31 UTC
I tried to reproduce, but I can't confirm it in new version

with:
Version: 6.2.0.2
Build ID: 2ce5217b30a543f7666022df50f0562f82be0cff
CPU threads: 4; OS: Mac OS X 10.12.5; UI render: default; VCL: osx; 
Locale: en-US (ja_JP.UTF-8); UI-Language: en-US
Calc: threaded
Comment 3 Xisco Faulí 2019-03-21 12:17:40 UTC
This is a duplicate of bug 77186 and it's fixed in master

*** This bug has been marked as a duplicate of bug 77186 ***