Download it now!
Bug 122971 - Slow/laggy scrolling in a specific document
Summary: Slow/laggy scrolling in a specific document
Status: RESOLVED DUPLICATE of bug 61558
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: Writer-Comments Scrolling-PageUpDown
  Show dependency treegraph
 
Reported: 2019-01-25 14:37 UTC by Telesto
Modified: 2019-02-15 11:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2019-01-25 14:37:13 UTC
Description:
Slow/laggy scrolling in a specific document. At the risk being reported already (recylced document)

Steps to Reproduce:
1. Open attachment 148658 [details]
2. Slow scrolling 

Actual Results:
Scrolling is laggy

Expected Results:
Smooth scroll


Reproducible: Always


User Profile Reset: No



Additional Info:
Found in
Version: 6.3.0.0.alpha0+
Build ID: 6740443311268b7d918bf4f43134d64fb78a0109
CPU threads: 4; OS: Windows 6.3; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2019-01-15_23:37:04
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: CL

and in 5.1


but not in
Versie: 4.4.7.2 
Build ID: f3153a8b245191196a4b6b9abd1d0da16eead600
Locale: nl_NL
Comment 1 Durgapriyanka 2019-01-25 18:56:47 UTC
Thank you for reporting the bug. I can confirm the bug in

Version: 6.3.0.0.alpha0+
Build ID: 3c964980da07892a02d5ac721d80558c459532d0
CPU threads: 2; OS: Windows 6.1; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2018-12-12_02:07:45
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded

and in

Version: 6.1.3.2
Build ID: 86daf60bf00efa86ad547e59e09d6bb77c699acb
CPU threads: 2; OS: Windows 6.1; UI render: default; 
Locale: en-US (en_US); Calc: group threaded
Comment 2 Buovjaga 2019-01-31 20:42:59 UTC
Confusing to bibisect. Win installed 4.4.7 does not show the lagginess, yet it was present in oldest of win32-5.0.
Also laggy on Linux 50max, 44max, 43max. Yet, when I did a bibisect with 42max, I got an incorrect result (a commit fixing a sidebar-related segfault).
Comment 3 Buovjaga 2019-02-15 11:44:35 UTC

*** This bug has been marked as a duplicate of bug 61558 ***