Bug 122976 - Crash in: basctl::Shell::FindWindow(basctl::ScriptDocument const &,rtl::OUString const &,rtl::OUString const &,basctl::ItemType,bool)
Summary: Crash in: basctl::Shell::FindWindow(basctl::ScriptDocument const &,rtl::OUStr...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.1.3.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Macro
  Show dependency treegraph
 
Reported: 2019-01-25 17:49 UTC by Heinrich Hartl
Modified: 2019-07-31 12:40 UTC (History)
2 users (show)

See Also:
Crash report or crash signature: ["basctl::Shell::FindWindow(basctl::ScriptDocument const &,rtl::OUString const &,rtl::OUString const &,basctl::ItemType,bool)"]
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Heinrich Hartl 2019-01-25 17:49:02 UTC
This bug was filed from the crash reporting server and is br-94e43712-d976-4b23-aa1a-ea64ef2f8327.
=========================================
I tried (novice, first attempt!) to add a new library to My Macros. My Macros was selected. I pressed new. I entered a name and then it happened...
Comment 1 Roman Kuznetsov 2019-01-26 07:27:25 UTC
 Heinrich Hartl , please give us info from dialog Help->About LibreOffice
Comment 2 Xisco Faulí 2019-01-27 22:44:09 UTC
Thank you for reporting the bug. To be certain the reported issue is not
related to corruption in the user profile, could you please reset your
Libreoffice profile ( https://wiki.documentfoundation.org/UserProfile ) and
re-test?

I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the issue is still present
Comment 3 QA Administrators 2019-07-30 03:17:09 UTC Comment hidden (obsolete)
Comment 4 Heinrich Hartl 2019-07-31 12:34:47 UTC
 tried to reproduce the crash - however LO performed as desired :-)
My (todays) Version: 6.2.4.2 (x64)
Build ID: 2412653d852ce75f65fbfa83fb7e7b669a126d64

I set state Resolved - works for me

best regards