Bug 122993 - default paths still include "libreoffice/4"
Summary: default paths still include "libreoffice/4"
Status: RESOLVED DUPLICATE of bug 113783
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.4.2 release
Hardware: All All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-26 22:10 UTC by peter josvai
Modified: 2019-01-27 16:10 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description peter josvai 2019-01-26 22:10:05 UTC
Description:
it does surprise me all the time that we still have this heritage..

people will do anything to have the latest software, the latest applications, and it seems downright disillusioning that LibreOffice still uses the old path as default :) 

I know that it could be any number, and no number is necessary in the paths -- otherwise it couldn't have been left like this through v5 years and now in the v6 era either ...

it should, however, be handled somehow... it is really a "cosmetic" problem :)

 

Steps to Reproduce:
1. go: tools / options / paths
2. look at the paths :)
3.

Actual Results:
you'll find "libreoffice/4" in nearly all paths

Expected Results:
there should be "libreoffice/6" 
or.. just "libreoffice" 
or "libreoffice/default_paths"


Reproducible: Always


User Profile Reset: No



Additional Info:
I only checked this on Linux, linux mint 18+
Comment 1 himajin100000 2019-01-26 23:10:02 UTC
https://wiki.documentfoundation.org/UserProfile#Default_locations

Marking NOTABUG
Comment 2 V Stuart Foote 2019-01-27 16:10:15 UTC

*** This bug has been marked as a duplicate of bug 113783 ***