Download it now!
Bug 122994 - Bibliography not updating properly in Writer
Summary: Bibliography not updating properly in Writer
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.4.1.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Bibliography
  Show dependency treegraph
 
Reported: 2019-01-26 22:52 UTC by Michael
Modified: 2019-09-02 09:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael 2019-01-26 22:52:13 UTC
Description:
Unless I replace each biblio entry each time AFTER updating the bibliography database, the 'update bibliography' function does not utilize the updated database thus does not properly update it.

Steps to Reproduce:
1. create bibliography database, make entries in document, create bibliography in document.
2. update database (add records, modify previous).
3. update bibliography in document.

Actual Results:
updated bibliography does not reflect changes you made in the database.

Expected Results:
updated the bibliography with changes you made to bibliography database.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Comment 1 Julien Nabet 2019-01-27 14:47:16 UTC
5.4 branch is EOL.

Could you give a try to a recent LO version (last one is 6.1.4)?
Comment 2 QA Administrators 2019-07-30 03:18:50 UTC Comment hidden (obsolete)
Comment 3 QA Administrators 2019-09-02 09:36:49 UTC
Dear Michael,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-FollowUp