Download it now!
Bug 123007 - Writer 6.2.0.2 crashes and destroys user profile when trying to delete entries of an alphabetical index
Summary: Writer 6.2.0.2 crashes and destroys user profile when trying to delete entrie...
Status: RESOLVED DUPLICATE of bug 122449
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.0.2 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Jörn Schwarz
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-28 08:08 UTC by Jörn Schwarz
Modified: 2019-01-28 09:58 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
writer document with index entries and generated index (18.83 KB, application/vnd.oasis.opendocument.text)
2019-01-28 08:11 UTC, Jörn Schwarz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jörn Schwarz 2019-01-28 08:08:31 UTC
Description:
LibreOffice Writer 6.2.0.2 cannot be restartet after that, because the user profile is corrupted (uno-packages are deleted completely); 
Writer 6.1.3 works without any problem

Steps to Reproduce:
1. Insert some index entries in a writer document
2. Generate an alphabetical index and save the document
3. reopen the document and right click on an index and open "index entry … "
4. delete this index → writer 6.2.0.2 will crash

Actual Results:
1. a restart of writer (or calc, impress, draw) is not possible anymore
2. reason: the user profile is corrupted (at least uno-packages are deleted … )


Expected Results:
index entry is deleted


Reproducible: Always


User Profile Reset: No



Additional Info:
I had to use the backup of the user profile to restart the programm
I went back to LO 6.1.3 and deleted the index entries without any problem
Comment 1 Jörn Schwarz 2019-01-28 08:11:57 UTC
Created attachment 148700 [details]
writer document with index entries and generated index
Comment 2 Xisco Faulí 2019-01-28 09:58:02 UTC
Hello,
Thanks for reporting this issue.
This is a duplicate of bug 122449 and it has been already fixed in LibreOffice 6.2.0.3

*** This bug has been marked as a duplicate of bug 122449 ***