Bug 123029 - EDITING; Crash when I choose some slide transition in Impress
Summary: EDITING; Crash when I choose some slide transition in Impress
Status: NEEDINFO
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.2.0.2 rc
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: wantBacktrace
Depends on:
Blocks: Slide-Transitions
  Show dependency treegraph
 
Reported: 2019-01-29 07:53 UTC by Hiromi Kuramoto
Modified: 2019-04-02 13:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hiromi Kuramoto 2019-01-29 07:53:59 UTC
Description:
When I choose some slide transition in impress, it crashed.
This bug doesn't happen with simple slide transition like a Wipe.

I confirmed this with version 6.2.0.2 but I can't confirmed with 6.1.4.2 

Steps to Reproduce:
1.Create new slides in Impress 
2.Choose fade slide transition
3.Crash

Actual Results:
 

Expected Results:
 


Reproducible: Always


User Profile Reset: No



Additional Info:
confirmed with:
Version: 6.2.0.2
Build ID: 2ce5217b30a543f7666022df50f0562f82be0cff
CPU threads: 4; OS: Mac OS X 10.12.5; UI render: default; VCL: osx; 
Locale: en-US (ja_JP.UTF-8); UI-Language: en-US
Calc: threaded

not confirmed with:
Version: 6.1.4.2
Build ID: 9d0f32d1f0b509096fd65e0d4bec26ddd1938fd3
CPU threads: 4; OS: Mac OS X 10.12.5; UI render: default; 
Locale: en-US (ja_JP.UTF-8); Calc: group threaded
Comment 1 Xisco Faulí 2019-01-29 09:01:45 UTC
I can't reproduce it in

Version: 6.2.0.2
Build ID: 2ce5217b30a543f7666022df50f0562f82be0cff
CPU threads: 8; OS: Mac OS X 10.14.2; UI render: GL; VCL: osx; 
Locale: en-US (en_ES.UTF-8); UI-Language: en-US
Calc: threaded
Comment 2 Julien Nabet 2019-01-29 09:16:47 UTC
Could you give a try to https://wiki.documentfoundation.org/QA/FirstSteps?

If you still reproduce the crash, could you follow this page? https://wiki.documentfoundation.org/QA/BugReport/Debug_Information#macOS:_How_to_get_debug_information

Do you reproduce this with a brand new odp file?

If only with specific file, could you attach it to the bugtracker so we can give it a try? (of course, remove any confidential/private part from it).